MODX 2.5 supported until March 12, 2019

Last November, MODX 2.6.0 was released. Our minimum supported version policy states that we support the previous release, MODX 2.5, for one more year. But we forgot to announce it at the time—whoops!

Because of our mistake, we'll start the one-year period from today. We will continue to support MODX 2.5 across our extras until March 12, 2019.

About the author

Mark Hamstra is the CEA at modmore where he helps people doing more with MODX. He accomplishes this by providing premium extras with great support and documentation, and other initiatives meant to help MODXers around, like